
Specifications
XL7506-4P Series
6-Port Industrial Managed POE+Ethernet Switch
Key Features:
• 4-port 10/100Base-T(X) Ethernet (with IEEE 802.3af/at compliant PoE, 30W/port)
• 2-port 100Fx, Multi/Single mode with SC/ST connector
• Multiusers account for security
• Configuration: http, https, CLI Command, Telnet, SNMP,SSH
• Network redundancy support: G.8032 ERPS v2/ STP/ RSTP/MSTP
• Supports Static routes for routing function
• Supports RADIUS, TACACS+ authentication protocol
• Supports QoS, LACP bandwidth control
• Supports VLAN, SNMP v1/v2c/v3, ACL, IP source guard for
• Ethernet security
• Redundant power inputs design
• Operating temperature range – STD: -10°C ~ 70°C, EOT: -40°C ~ 75°C
Hardware Platform | |
Standards | IEEE 802.3 10Base-T Ethernet IEEE 802.3u 100Base-TX and 100Base-FX Fast Ethernet IEEE 802.3af/at Power over Ethernet IEEE 802.3x Flow Control IEEE 802.1d STP (Spanning Tree Protocol) IEEE 802.1w RSTP (Rapid Spanning Tree Protocol) IEEE 802.1s MSTP (Multiple Spanning Tree Protocol) ITU-T G.8032 / Y.1344 ERPS v1/v2(Ethernet Ring Protection Switch) IEEE 802.1p QoS/CoS Protocol for Traffic Prioritization IEEE 802.1X Network Authentication IEEE 802.1AB Link Layer Discovery Protocol (LLDP) IEEE 802.3ad Link Aggregation (LACP) |
Processing Type | Store and Forward |
Flow Control | IEEE 802.3x flow control, back pressure flow control |
Network Management | |
Management | IPv4/IPv6, SNMP v1/v2c/v3, LLDP, LLDP-MED, HTTP, HTTPS, SSHv2 telnet, DHCP client, DHCPv6 client, DHCP server, Port Mirror, DNS client/proxy, IP based Access Filter, ICMPv6, syslog, Time Zone /Daylight Saving, NTP client, RMON, sFlow, Loop detection, Console Port, Power lost warning, relay trigger |
Security | Port-based/Single/Multi 802.1X, ACL(Port/Rate Limiters/ACE), MACbased Authentication, VLAN assignment, QoS Assignment, Private VLAN, Guest VLAN, RADIUS accounting, TACACS+, IP MAC binding, WEB/CLI authentication, Authorization (15 levels), Port Security Limit Control, ACLs for filtering/policing/port copy, IP source guard, ARP Inspection |
L2 Switching | Port/MAC/Protocol/IP Subnet-based VLAN, GARP/GVRP, Loop Guard, Link Aggregation static/LACP, BPDU guard, Error disable recovery, IGMP snooping v2/v3, MLD snooping v1/v2, IGMP filtering, IPMC throttling / filtering leave proxy, DHCP snooping, G.8032 v1/v2 |
L3 Switching | DHCP option82, IP route |
QoS | 802.1p Queueing, Input priority mapping, Storm control for Unicast/Multicast/Broadcast, Port/Queue/ACL policer, Port egress shaper, Queue egress shaper, DiffServ (DSCP), Tag remarking, Scheduler mode |
Power Saving | ActiPHY, PerfectReach, IEEE 802.3az EEE power management |
Network Redundancy | STP/RSTP/MSTP, port trunk with LACP, ERPS v1/v2(<50ms) |
Configuration | Http, Https, Telnet, SSH, CLI, TFTP, SNMP v3 |
PoE | POE/POE+ port power allocation, Power budget protection, PoE output scheduled, PoE alive check and remote reboot PD device |
System / Diagnostics | Dual Image Protection, PING, PING6 |
SNMP MIBs & RFC Standards | RFC 2674 VLAN MIB IEEE-802.1Q bridge MIB 2008 RFC 2819 RMON (group 1, 2, 3, and 9) RFC 1213 MIB II RFC 1215 TRAPS RFC 4188 bridge RFC 4292 IP forwarding table RFC 4293 management information base for the Internet Protocol (IP) RFC 5519 multicast group membership discovery RFC 4668 RADIUS auth. client RFC 4670 RADIUS accounting RFC 3635 Ethernet-like RFC 2863 interface group MIB using SMI v2 RFC 3636 802.3 MAU RFC 4133 entity MIB v3 RFC 3414 user-based security model for SNMPv3 RFC 3415 view-based access control model for SNMP RFC 2613 SMON – PortCopy IEEE 802.1 MSTP IEEE 802.1AB LLDP-MIB (LLDP MIB included in a clause of the STD) IEEE 802.3ad (LACP MIB included in a clause of the STD) IEEE 802.1X (PAE MIB included in a clause of the STD) TIA 1057 LLDP-MED ( MIB is part of the STD) RFC 3621 LLDP-MED Power (POE) (No specific MIB for POE+ exists) | ||
Switch Properties | |||
Back-Plane (Switching Fabric | 1.2Gbps | ||
Priority Queues | 8 | ||
Max. Number of VLANs | 4095 | ||
VLAN ID Range | VID 1 to 4095 | ||
Memory Buffer | 4Mbits | ||
MAC Table Size | 8K | ||
IGMP Group | 1024 | ||
Transfer Rate | 14,880pps for Ethernet port 148,800pps for Fast Ethernet port
| ||
Interface | |||
RJ45 Ports | 4*10/100 Base-T(X) | ||
POE Pin out | V+, V+, V-, V-, for pin 1, 2, 3, 6 (End-span, Mode A) | ||
LED Indicators | System: Power 1, Power 2, Master, Ring, Fault Ethernet ports: Speed/Link/Active | ||
Fiber Port | 2*100Base-FX SC/ST type connector | ||
Wavelength | 1310nm (Multi mode/Single mode) | ||
RS232 Serial Console | 1*RS232 in RJ45 connector with console cable,baud rate 115,200bps,8,N,1 | ||
Relay Contact | 24 VDC, 1A resistive | ||
Network Cable | 10Base-T:2-pair UTP/STP Cat. 3, 4, 5 cable EIA/TIA-568 | ||
Optical Cable | Multi-mode cable – 50/125um or 62.5/125um | ||
Power Requirements | |||
Input Voltage | Dual 48-55VDC redundant power inputs | ||
Power Connection | 1 removable 6-contact terminal block | ||
Overload Current Protection | Present (Slow-Blow Fuse) | ||
Reverse Polarity Protection | Present | ||
System Power Consumption | Max. 7.5W full loading, Max. PoE Power Budget 120W | ||
Mechanical Characteristics | |
Housing | Metal, IP30 protection |
Dimensions (W x H x D) | 54 x 142 x 99 mm (2.13 x 5.59 x 3.9 inch) |
Weight | Unit weight: 0.94kg (2.07 lb), Shipping weight: 1.3kg (2.87 lb) |
Mounting | DIN-Rail Mounting, Wall Mounting |
Environmental Limits | |
Operating Temperature | STD: -10°C ~ 70°C EOT: -40°C ~ 75°C |
Storage Temperature | -40°C ~ 85°C |
Ambient Relative Humidity | 5 to 95%, (non-condensing) |
Regulatory Approvals | |
EMI | FCC Part 15 Subpart B Class A, CE EN55022/EN61000-6-4 Class A |
EMS | CE EN55024/EN61000-6-2 Class A: IEC61000-4-2 (ESD), IEC61000-4-3 (RS), IEC61000-4-4 (EFT), IEC61000-4-5 (Surge), IEC61000-4-6 (CS), IEC61000-4-8 (Magnetic Field) |
Free Fall | IEC60068-2-32 |
Shock | IEC60068-2-27 |
Vibration | Vibration IEC60068-2-6 |
Green | RoHS Compliant |
Safety | UL61010-1, UL61010-2-201 |
MTBF (Telcordia SR-332, Issue 3, GB, 25oC) | TBD |
Warranty | 5 Years |
More Managed Lite Layer-3 Switches

XL7508 Series
by Agatel
8-Port Lite L3 Industrial Managed Switch
Specifications
XL7512 Series
by Agatel
12-Port Light L3 Industrial Managed Gigabit PoE Switch
Specifications
XL7505 Series
by Agatel
5-Port Light L3 Industrial Managed Switch
Specifications
XL7506 Series
by Agatel
6-Port Industrial Managed Ethernet Switch
Specifications
XLG7508 Series
by Agatel
8-Port Lite L3 Industrial Managed Gigabit Switch
Specifications
XLG7510 Series
by Agatel
10-Port Lite L3 Industrial Managed Gigabit PoE Switch
Specifications