Loading
Xceltra – reliability. engineered.
XTS7500 Series

XTS7500 Series

by Agatel

Multi-GNSS Modular Time Server (Substation)

Specifications

XTS7500 Series

Key Features:

  XTS7500 Series

Multi-GNSS Modular Time Server (Substation)
Power-Grade GNSS Modular PTP/NTP Server clock – Substation Certified

• High precision GNSS module
• Stratum 1 NTP Server, with Optional PTP hardware-support
• PTP Version supports IEEE61850-9-3 and IEEEC37.238 Power Profiles
• Holdover <30 ns/second time-drift when disconnected from GNSS
• IEC62439-3 Clause 5 Parallel Redundancy Protocol (PRP)
• Industrial fanless design for -40~85°C operation; IEC61850-3 protection
• Flexible modular configuration; 2 dedicated Output Module slots
• 2 x 10/100/1000 Mbps RJ45 and 2 x 100/1000 Mbps Combo SFP slots
• Embedded NTP/SNTP client and NTP server
• Support for Legacy Protocols: IRIG-B, BJT, BCD, ST, ST with checksum
• Redundant power input; low-Voltage DC or high-Voltage AC/DC


 Grandmaster core

 

 Technical Specifications

 

Model Name

XTS7500-C-N (NTP only) or XTS7500-C-P (NTP Server + PTP GM)

 Network Interface

 

Standards

IEEE 802.3 10BaseT
IEEE 802.3u 100BaseT(X)
IEEE 802.3ab for 1000BaseT(X)
IEEE 802.3u for 100Base-FX
IEEE 802.3z for 1000Base-X
ITU-T G.8261 Synchronous Ethernet (XTS7500-CPU-PTP only)

Ports

2x 10/100/1000BASE-T(X) RJ45 combo ports
2x 100/1000 Base-X SFP Slots combo ports

LAN Mode

Dual Subnet or PRP (Parallel Redundancy Protocol)

 GNSS/Clock Specifications

 

GNSS Input ports

1x GNSS Input; 1 x BNC (F)

GNSS Module specific Information

GNSS SupportedGNSS Module latencyLeap SecondChannels

GPS; GLONASS, BEIDOU, Galileo<15ns GNSS/PPS output latencySupportedL1

1PPS Output

1x PPS Output, Square Wave, 1000ms pulse width, coaxial BNC (F) connector

10MHz Reference Output

1x 10MHz Reference Output, Sine Wave, coaxial BNC (F) connector

Oscillator

Entry-level OCXO

 Software

 

Protocols

Network Synchronization

RFC 868 (Time Protocol)
RFC 867 (Daytime Protocol)
RFC 1119 (NTPv2) Server/ Client
RFC 1305 (NTPv3) Server/ Client
RFC 5905 (NTPv4) Server/ Client
RFC 1769 (SNTPv3) Server/ Client
RFC 2030 (SNTPv4) Server/ Client

Redundancy

IEC62439-3 clause 5 Parallel Redundancy Protocol (PRP)

Configuration and monitoring

RFC 2616 (HTTP/ HTTPS)
RFC 1157 (SNMPv1)
RFC 1901-1908 (SNMPv2c)
RFC 3411-3418 (SNMPv3)

Supported MIBs

MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674

Precision Time Protocol XTS7500-CPU-PTP only

Operation Mode

Grandmaster Clock (XTS7500-C-P only)

Supported PTP modes

L2 : Multicast
L2 VLAN Tagging: Supported
L3 IPv4: Multicast, Unicast, Unicast Negotiation
One or two-step clock modes supported
End-to-End or Peer-to-Peer supported

Holdover Performance

< 30 ns/second drift when not locked to GNSS,
after 24 hours operation
total ~1 us/24 hrs drift after locked to GNSS
after 24 hours (0.052 us/hr)

PPS Stability

70 ns when locked to GNSS

PTP Precision

+/- 50 ns error, as per test with third party slave

Supported PTP Profiles

PTP default profile, VLAN support
C37.238 -2017 Power Profile
IEC/ IEEE61850-9-3 Power Profile(2016)
User can modify the detailed PTP settings

Maximum number of Slaves

XTS7500-C-P can support maximum
2,000 PTPpps (PTP packets per seconds).

 Physical Characteristics

 

Housing
Dimension (W x H x D)
Weight

Installeation
Power inputs
Output modules

SPCC IP30 Metal Housing
440 x 44 x 340 mm (not including screws and rack-mount kit)
5.6 Kg (not including module but module cover only)
1U Rack-mount, Rack-mount kit included
Dedicated 2 Power module slots (for redundancy)
Dedicated 2 Output module slots (IRIG-B and Serial freely exchangeable)

 Environmental Limits

 

Operating Temperature
Storage Temperature
Ambient Relative Humidity

-40°C~85°C (-40°F~185°F) / LCM display maximum 0~70 °C
-40°C~85°C (-40°F~185°F) / LCM display maximum -30~80 °C
5%~95% (Non-condensing)

 Power Modules

 

 Technical Specifications

Model name

XTS7X00-AC Power Module

XTS7X00-DC Power Module

 Power

 

Input Voltage

110-240 AC / 120~240 VDC

24-60 VDC

Input Current (Max)

110-240 VAC, 0.2 A Max
120-240 VDC, 0.2 A Max

24-60 VDC , 0.8 A Max

Input Power (Max)

Approx. 20W Max

Approx. 20W Max

Relay outputs

1 Relay (normal open)

1 Relay (normal open)

 Physical Characteristics

 

Dimension (W x H x D)

84.5 x 39.5 x 204.8 mm

84.5 x 39.5 x 190.5 mm

Weight

500 g

200 g

Installation

Cold plug-in (screws provided)

Cold plug-in (screws provided)

 Power Modules

 

 Technical Specifications

 

Model name

XTS7X00-ST

 Interface

 

Connector

2 x 12-pin terminal block

Ports

8 x RS-485

Protocols supported

IRIG-B, BCD BJT,
ST, ST with Checksum

Configuration

Software-selectable by port,
through web interface

 Physical Characteristics

 

Dimension (W x H x D)
Weight
Installation

119.5 x 39.5 x 190.5 mm
350 g
Cold plug-in (screws provided)

 Regulatory Approvals

 

Safety

CB(IEC)/EN 60950-1 & CB(IEC)/EN 62368-1

EMC

FCC Part 15, Subpart B, Class A, EN 55032:2012, EN61000-6-4, EN 61000-3-2, EN 61000-3-3, EN 55024, EN 55035, EN61000-6-2

Power Automation

IEC61850-3 (pending), IEEE 1613 (pending)

Test

Item

Value

Level

IEC 61000-4-2_2008

ESD

Contact Discharge
Air Discharge

±4KV
±8KV

2
3

IEC 61000-4-3_2010

RS

Enclosure Port

10(V/m) , 80-1000MHz
3(V/m), 1.4~6GHz

3

IEC 61000-4-4_2012

EFT

AC Power Port
DC Power Port
Signal Port

±2.0KV @ 5.0KHz
±1.0KV@ 5.0KHz
±1.0KV @ 5.0KHz

3
2
3

IEC 61000-4-5_2017

Surge

AC Power Port
(Waveform: 8/20μs)
DC Power Port
(Waveform: 8/20μs)
Signal Port

Line-to Line±1KV
Line-to Earth±2KV
Line-to Line±0.5KV
Line-to Earth±1KV
Line-to Earth±1.0KV
Line-to Earth±4.0KV

3
3
2
2
3
4

IEC 61000-4-6_2013

CS

AC Power Port
DC Power Port
Signal Port

10V, 150KHz~80MHz, 80%AM
10V, 150KHz~80MHz, 80%AM
10V, 150KHz~80MHz, 80%AM

3
3
3

IEC 61000-4-8_2009

PFMF

(Enclosure)

30A/m (r.m.s), 50Hz or 60Hz

4

IEC 61000-4-11_2017

DIP

AC Power Port

30% Reduction (Voltage Dips), 25/30 Cycle
60% Reduction (Voltage Dips) : 10/12 Cycle
100% Reduction (Voltage Dips) : 1 Cycle
100% Reduction (Voltage Interruption) : 250/300 Cycle

3
3
3
3

IEC 61000-4-16

Main Frequency

DC input or output
Signal Port
Telecommunication Port

30 V continuous / 300V 1

4
4
4

IEC 61000-4-17

Ripple

DC input or output

15% of unit (10% Level 3)

4

IEC 61000-4-18

Damped Oscillatory

AC Power Port
DC Power Port

2.5KV common,
1KV differential mode @ 1MHz

4

Signal Port
Telecommunication Port

2.5KV common,
2.5KV differential mode @ 1MHz

4

Shock Drop Vibration

MIL-STD-810G Method 516.5MIL-STD-810F Method 516.5MIL-STD-810F Method 514.5 C-1 & C-2

RoHS2

Yes

MTBF

9.20 Years

Warranty

5 years