Loading
Xceltra – reliability. engineered.
XEG7604 / XEG7608 Switches

XEG7604 / XEG7608 Switches

by Agatel

6/8-port Managed Layer-3 Gigabit Ethernet switches with 2/4/8-PoE ports – Railway/Traffic Certified

Specifications

XEG7604 / XEG7608 Switches

Key Features:

  XEG7600 Series

6/8-port Managed Layer-3 Gigabit Ethernet switches with 2/4/8-PoE ports – Railway/Traffic Certified

•  Up to 8 10/100/1000 BASE-T(X) RJ45 ports or 1000 BASE-X SFP slots.
•  Up to 8 802.3af/ 802.3at Power over Ethernet ports, with maximum 30W PoE power per port and maximum 240 W device power budget.
•  Powerful Layer-3 Switching, supporting IPv4 Static, RIPv1/v2 and OSPFv2
•  Layer-2 Redundancy, with ERPS, RSTP, STP, MRP (Client) and more.
•  Profinet CC-B conformance and EtherNet/IP Ready
•  EN50155 / EN50121-4 Certified for Railway applications
•  IEEE 1588v2 Precision Time Protocol Hw-Based Transparent clock
•  CE/FCC/UL and NEMA TS-2 Certified for Traffic Control Applications
•  Operational between -20°C~70°C; up to 4,000m in elevation


 Technical Specifications

 

Model Name

XEG7604/XEG7608

 Switch Properties

Priority Queues

8

VLAN Table

4096

MAC-Based VLAN

512

VLAN ID Range

VID 1 to 4094

Trunk Group

4

Static IGMP Groups

128

Dynamic IGMP Groups

256

MAC Table Size

16K

Packet Buffer Size

1.5 MB

Jumbo Frame

9216 Byte

 Ethernet

 

Standards

IEEE 802.3af / 802.3at for Power-over-Ethernet
IEEE 802.3 for 10BASE-T
IEEE 802.3u for 100BASE-T(X)
IEEE 802.3ab for 1000BASE-T
IEEE 802.3z for 1000BASE-X
IEEE 802.3x for Flow Control
IEEE 802.1d-2004 for Spanning Tree Protocol
IEEE 802.1w for Rapid Spanning Tree Protocol
IEEE 802.1s for Multiple Spanning Tree Protocol
IEEE 802.1q for VLAN Tagging
IEEE 802.1p for Class of Service
IEEE 8021x for Authentication
IEEE 802.3ad for Port Trunk with LACP
IEEE 802.3az for Energy Efficient Ethernet

Protocols

IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping,GARP,GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, NTP Server/Client, SNTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP (Client), LLDP, IEEE 1588 PTP V1/V2, IEEE
1588 Hardware Transparent Clock, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, Serial Console, U-Ring, STP, RSTP, MSTP, Compatible Ring

Layer-3 Protocols

Routing: IPv4 Unicast static routing, RIP v1/v2, OSPFv2, Multicast: IGMPv1/v2/v3, DVMRP, PIM-DM, PIM-SM, PIM-SSM
Routing Redundancy: VRRP (Virtual Router Redundancy Protocol)

Automation Profiles

Profinet CC-B v2.33 conformance, EtherNet/IP ready, Modbus/TCP status
registers

SNMP MIB

MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674

 Power

 

Input Voltage

9-57 VDC for Non-PoE models
45-57 VDC for 802.3af mode
51-57 VDC for 802.3at mode

Input Current (System)

Max. 1.4A @ 9VDC (without PoE)
Max. 2.9A @ 45VDC (Support up to 8 ports at 15.4W per PoE port)
Max. 5.0A @ 51VDC (Support up to 8 ports at 30W per PoE port)

Power Consumption (System)

Max 12.6 W @9 VDC (without PoE)
Max 130.5 W @45VDC (802.3af, with 15.4W PoE per port for 8 ports)
Max 255 W @51VDC (802.3at, with 30W PoE per port for 8 ports)

Connector
Reverse Polarity Protection

5-Pin 5.08mm Lockable Terminal Block
Yes

 Interfaces

 

RJ45 Ports

Up to 8 10/100/1000BASE-T(X) auto negotiation speed

Fiber Optics Ports

7Up to 4 1000BASE-X SFP slot

LED Indicators

PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ-45 Link/Speed, SFP Link, PoE

Console

RS232 (RJ45 connector)

Relay Output

2 relay outputs with current carrying capacity of 1A @ 24 VDC

DIP Switches

Ring Control and Profinet Setting

Button

Reset Button

 Physical Characteristics

 

Housing

IP30 aluminum housing

Dimension (W x H x D)

54 x 113 x 145 mm

Weight

800g

Installation

DIN-Rail , Wall mount (optional kit)

 Environmental Limits

 

Operating Temperature

-20°C~70°C (-4°F~158°F)

Storage Temperature

-40°C~85°C (-40°F~185°F)

Ambient Relative Humidity

5%~95%, 55°C (Non-condensing)

 Regulatory Approvals

 

Safety

UL 60950-1 2nd Ed. /CSA C22.2 No.60950-1-07 2nd Ed. / EN 60950-1 / CB

EMC

FCC Part 15, Subpart B, Class AEN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4,

Test

Item

Value

Level

IEC 61000-4-2

ESD

Contact Discharge
Air Discharge

±6KV
±8KV

3
3

IEC 61000-4-3

RS

80-1000MHz
1.4-2.0GHz
2.0-2.7GHz

10(V/m)
3(V/m)
10(V/m)

3
3
3

IEC 61000-4-4

EFT

AC Power Port
DC Power Port
Signal Port

±2.0kV
±2.0kV
±1.0kV

3
3
3

IEC 61000-4-5

Surge

DC Power Port
DC Power Port
Signal Port

Line-to Line±1.0kV
Line-to Earth±2.0kV
Line-to Earth±2.0kV

3
3
3

IEC 61000-4-6

CS

0.15-80MHz

10V rms

3

IEC 61000-4-8

PFMF

Enclosure

30 V/m

4

IEC 61000-4-11

DIP

AC Power Port

–

A

Shock Drop Vibration

MIL-STD-810G Method 516.5MIL-STD-810F Method 516.5MIL-STD-810F Method 514.5 C-1 & C-2

Rail Traffic

EN50155 / EN50121-4

Traffic Control

NEMA TS-2

High Altitude

Certified for altitudes up to 4,000m, according to IEC 60068-2-13

RoHS II

Yes

Downloads