
XRG7628 Switches
by Agatel
28-port Modular Managed Layer-3 Gigabit Rackmount switches with 8-PoE ports – Railway Certified
Specifications
XRG7628 Switches
Key Features:
XRG7600 Series
28-port Modular Managed Layer-3 Gigabit Rackmount switches with 8-PoE ports – Railway Certified
• Maximum 128Gbps switching capacity, 95.24Mpps throughput
• Rugged industrial design for -40~75°C harsh environment operation
• Flexible modular configuration, 3 Module-dedicated slots
• Up to 24 PoE ports, with maximum 720W of PoE power budget
• 4 x 1 Gigabit or 4 x 10 Gigabit SFP Uplink slots
• Up to 54 possible configurations in 4 power input versions
• ITU-T G.8032 ERPS Ring, RSTP, or MRP (client) redundancy
• RIP, OSPF, Static Routing, PIM supported Layer-3 switching
• EN50155 / EN50121-4 Certified for Railway applications
• PROFINET CC-B v2.33 Conformance, Provides GSD Description
Switch core
Technical Specifications
Model Name | XRG7628 |
Switch Properties
Priority Queues | 8 |
VLAN Table | 4096 |
MAC-Based VLAN VLAN | 512 |
ID Range Static IGMP | VID 1 to 4094 |
Groups | 128 |
Dynamic IGMP Groups | 256 |
MAC Table Size Packet | 16k |
Buffer Size Jumbo | 1.5 MB 9216 |
Frame | 1.5 MB 9216 |
Switching Fabric Capacity | Byte |
Maximum throughput | 56 Gbps (1G uplinks) / 128 Gbps (10G uplinks) |
Ethernet
Standards | IEEE 802.3 for 10BaseT | ||||
Protocols | IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Relay/Client/IP-port-mapping, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP (Client), LLDP, 802.1x, EAP, RADIUS, TACACS+, | ||||
Redundancy | ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring | ||||
Time Synchronization
| |||||
Time Synchronization |
| ||||
Layer-3 Switching Protocols | Routing: IPv4 and IPv6 Unicast static routing, RIP v1/v2, OSPFv2, | ||||
Automation Profiles | Profinet v2.33 CC-B conformance, Modbus/TCP status registers | ||||
MIB | MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674 | ||||
Power
Input Voltage |
| ||||
Input Current (Max) | CPU board AC/ redundant AC: 110-220 VAC, 0.58 A Max, 64W Max | ||||
Connectors | 2 x Lockable 5-pin terminal blocks for PoE power input (all vers.) 2 x Lockable 3-pin terminal blocks for DC power input (DC vers.)1-2 x AC power inlet (non-redundant(x1) / -MR version(x1) / -R(x2) ) 1 x Lockable 3-pin terminal blocks for DC power input |
Physical Characteristics
Housing | IP30 SPCC metal housing |
Environmental Limits
Operating Temperature | -40°C~75°C (-40°F~167°F) |
Storage Temperature | -40°C~85°C (-40°F~185°F) |
Ambient Relative Humidity | 5%~95%, 55°C (Non-condensing) |
Switch Modules
Technical Specifications
Description | 8-Port RJ45 PoE module | 8-Port RJ45 module | 8-Port SFP module |
Model Name | XRG7X28-M1 | XRG7X28-M2 | XRG7X28-M3 |
Properties
PoE Power per port | 15.4/30W (802.3af/at) | – | – |
Total Max Power | 240 W | – | – |
Number of ports | 8 | 8 | 8 |
Port speed | 10/100/1000 BASE-T(X) | 10/100/1000 BASE-T(X) | 100/1000 BASE-F(X) |
Interface | RJ45 | RJ45 | SFP slot |
Dimensions | 104.5 x 171.6 x 39.5mm | 104.5 x 171.6 x 39.5mm | 104.5 x 171.6 x 39.5mm |
Weight | 550 g | 500 g | 450 g |
Fixing | 2 x screws (included) | 2 x screws (included) | 2 x screws (included) |
Secure Modules
Technical Specifications
Description | 4-Port RJ45 MACsec Secure module | 4-Port SFP MACsec Secure module |
Model Name | XRG7X28-M4 | XRG7X28-M5 |
Properties
PoE Power per port | – | – |
Total Max Power | – | – |
Number of ports | 4 | 4 |
Port speed | 10/100/1000 BASE-T(X) | 100/1000 BASE-F(X) |
Interface | RJ45 | SFP |
Dimensions | 104.5 x 171.6 x 39.5mm | 104.5 x 171.6 x 39.5mm |
Weight | 500g | 500g |
Fixing | 2 x screws (included) | 2 x screws (included) |
Regulatory Approvals
Safety | UL 60950-1 2nd Ed. /CSA C22.2 No.60950-1-07 2nd Ed. / EN 60950-1 / UL 62368-1 / IEC 62368-1 | |||
EMC | FCC Part 15, Subpart B, Class AEN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4 | |||
Test | Item | Value | Level | |
IEC 61000-4-2 | ESD | Contact Discharge | ±8KV | 4 |
IEC 61000-4-3 | RS | Enclosure Port | 10(V/m), 80-1000MHz | 3 * |
IEC 61000-4-4 | EFT | AC Power Port | ±2.0KV | 3 |
IEC 61000-4-5 | Surge | AC Power Port | Line-to Line±1.0KV | 3 |
IEC 61000-4-6 | CS | 0.15-80MHz | 10V rms | 3 * |
IEC 61000-4-8 | PFMF | (Enclosure) | AC 50Hz 10A/m | 3 |
IEC 61000-4-11 | DIP | AC Power Port | – | – |
Shock Drop Vibration | MIL-STD-810G Method 516.5MIL-STD-810F Method 516.5MIL-STD-810F Method 514.5 C-1 & C-2 | |||
Rail Traffic | EN50155 / EN50121-4 Certified | |||
RoHS2 | Yes | |||
MTBF | 12.20 years | |||
Warranty | 5 years | |||
* EMC level 3 on CS/RS pass conditional to the use of Shielded Ethernet Cable
Downloads
More Managed Layer-3 Switches

XEG7604 / XEG7608 Switches
by Agatel
6/8-port Managed Layer-3 Gigabit Ethernet switches with 2/4/8-PoE ports – Railway/Traffic Certified
Specifications
XEG7612 / XEG7616 / XEG7620 Switch
by Agatel
12/16/20-port Managed Layer-3 Gigabit Ethernet switches with 4/8-PoE ports – Maritime/Traffic Certified
Specifications