
Specifications
XLG7516 Series
Lite L3 16-Port IEC61850-3 Certified PoE+ Managed Ethernet Switch
Key Features:
▪ 16-port 10/100/1000Base-T(X) Ethernet
• Multiusers account for security
• Configuration: http, https, CLI Command, Telnet, SNMP, SSH
• Network redundancy support: G.8032 ERPS v2/STP/RSTP/MSTP
• Supports static route for routing function
• Supports RADIUS, TACACS+ authentication protocol
• Supports QoS, LACP bandwidth control
• Supports VLAN, SNMP v1/v2c/v3, ACL, IP source guard for Ethernet security
• PoE ping alarm function for PoE ports power recycle
• Redundant power inputs design
• Operating temperature range – STD: -10°C ~70°C, EOT: -40°C ~ 75°C
Technical Specifications
Hardware Platform | |
Standards | IEEE 802.3 10Base-T Ethernet IEEE 802.3u 100Base-TX and 100Base-FX Fast Ethernet IEEE 802.3ab 1000Base-T Gigabit Ethernet IEEE 802.3z 1000Base-X Gigabit Fiber IEEE 802.3af/at Power over Ethernet IEEE 802.3x Flow Control IEEE 802.1d STP (Spanning Tree Protocol) IEEE 802.1w RSTP (Rapid Spanning Tree Protocol) IEEE 802.1s MSTP (Multiple Spanning Tree Protocol) ITU-T G.8032 / Y.1344 ERPS v1/v2(Ethernet Ring Protection Switch) IEEE 802.1p QoS/CoS Protocol for Traffic Prioritization IEEE 802.1X Network Authentication IEEE 802.1AB Link Layer Discovery Protocol (LLDP) IEEE 802.3ad Link Aggregation (LACP) |
Processing Type | Store and Forward |
Flow Control | IEEE 802.3x flow control, back pressure flow control |
Network Management | |
Management | IPv4/IPv6, SNMP v1/v2c/v3, LLDP, LLDP-MED, HTTP, HTTPS, SSHv2 telnet, DHCP client, DHCPv6 client, DHCP server, Port Mirror, DNS client/proxy, IP based Access Filter, ICMPv6, syslog, Time Zone /Daylight Saving, NTP client, RMON, sFlow, Loop detection, Console Port, Power lost warning, relay trigger |
Security | Port-based/Single/Multi 802.1X, ACL(Port/Rate Limiters/ACE), MACbased Authentication, VLAN assignment, QoS Assignment, Private VLAN, Guest VLAN, RADIUS accounting, TACACS+, IP MAC binding, WEB/CLI authentication, Authorization (15 levels), Port Security Limit Control, ACLs for filtering/policing/port copy, IP source guard, ARP Inspection |
L2 Switching | Port/MAC/Protocol/IP Subnet-based VLAN, GARP/GVRP, Loop Guard, Link Aggregation static/LACP, BPDU guard, Error disable recovery, IGMP snooping v2/v3, MLD snooping v1/v2, IGMP filtering, IPMC throttling / filtering leave proxy, DHCP snooping, G.8032 v1/v2 |
L3 Switching | DHCP option82, IP route |
QoS | 802.1p Queueing, Input priority mapping, Storm control for Unicast/Multicast/Broadcast, Port/Queue/ACL policer, Port egress shaper, Queue egress shaper, DiffServ (DSCP), Tag remarking, Scheduler mode |
Power Saving | ActiPHY, PerfectReach, IEEE 802.3az EEE power management |
Network Redundancy | STP/RSTP/MSTP, port trunk with LACP, ERPS v1/v2(<50ms) |
Configuration | Http, Https, Telnet, SSH, CLI, TFTP, SNMP v3 |
System / Diagnostics | Dual Image Protection, PING, PING6 |
SNMP MIBs & RFC Standards | RFC 2674 VLAN MIB IEEE-802.1Q bridge MIB 2008 RFC 2819 RMON (group 1, 2, 3, and 9) RFC 1213 MIB II RFC 1215 TRAPS RFC 4188 bridge RFC 4292 IP forwarding table RFC 4293 management information base for the Internet Protocol (IP) RFC 5519 multicast group membership discovery RFC 4668 RADIUS auth. client RFC 4670 RADIUS accounting RFC 3635 Ethernet-like RFC 2863 interface group MIB using SMI v2 RFC 3636 802.3 MAU RFC 4133 entity MIB v3 RFC 3414 user-based security model for SNMPv3 RFC 3415 view-based access control model for SNMP RFC 2613 SMON – PortCopy IEEE 802.1 MSTP IEEE 802.1AB LLDP-MIB (LLDP MIB included in a clause of the STD) IEEE 802.3ad (LACP MIB included in a clause of the STD) IEEE 802.1X (PAE MIB included in a clause of the STD) TIA 1057 LLDP-MED ( MIB is part of the STD)
|
Switch Properties | |
Back-Plane (Switching Fabric | 32Gbps |
Priority Queues | 8 |
Max. Number of VLANs | 4095 |
VLAN ID Range | VID 1 to 4095 |
Memory Buffer | 4Mbits |
Jumbo Frame | 9.6Kbytes |
MAC Table Size | 8K |
IGMP Group | 1024 |
Transfer Rate | 14,880pps for Ethernet port 148,800pps for Fast Ethernet port 1,488,000pps for Gigabit Ethernet port |
Interface | |
RJ45 Ports | 16*10/100/1000Base-T(X), auto negotiation speed, Full/Half duplex mode, and auto MDI/MDI-X connection |
LED Indicators | System: Power 1, Power 2, Master, Ring, Fault Ethernet ports: Speed/Link/Active |
RS232 Serial Console | 1*RS232 in RJ45 connector with console cable, baud rate 115,200bps,8,N,1 |
Relay Contact | 24 VDC, 1A resistive |
DI | 1* Digital Input (DI): State 0: -30~8VDC / State 1: 10~30VDC, Max. input current: 8mA |
Network Cable | 10Base-T: 2-pair UTP/STP Cat. 3, 4, 5 cable EIA/TIA-568 100-ohm (100m) 100Base-TX: 2-pair UTP/STP Cat. 5 cable EIA/TIA-568 100-ohm (100m) 1000Base-T: 4-pair UTP/STP Cat.5/5E cable; EIA/TIA-568 100-ohm (100m) |
Power Requirements | |
| dual 12-48VDC redundant power inputs |
Power Connection | 2 removable 4-contact terminal block |
Overload Current Protection | Present (Slow-Blow Fuse) |
Reverse Polarity Protection | Present |
System Power Consumption | Max. 13.8W full loading |
Mechanical Characteristics | |
Housing | Metal, IP30 protection |
Dimensions (W x H x D) | 67 x 142 x 99 mm |
Weight | Unit weight: 1.2kg, Shipping weight: 1.4kg |
Mounting | DIN-Rail Mounting, Wall Mounting |
Environmental Limits | |
Operating Temperature | STD: -10°C ~ 70°C EOT: -40°C ~ 75°C |
Storage Temperature | -40°C ~ 85°C |
Ambient Relative Humidity | 5 to 95%, (non-condensing) |
Regulatory Approvals | |
EMI | FCC Part 15 Subpart B Class A, CE EN55022/EN61000-6-4 Class A |
EMS | CE EN55024/EN61000-6-2 Class A: IEC61000-4-2 (ESD), IEC61000-4-3 (RS), IEC61000-4-4 (EFT), IEC61000-4-5 (Surge), IEC61000-4-6 (CS), IEC61000-4-8 (Magnetic Field) |
Free Fall | IEC60068-2-32 |
Shock | IEC60068-2-27 |
Vibration | Vibration IEC60068-2-6 |
Green | RoHS Compliant |
Safety | UL61010-1, UL61010-2-201
|
Substation | IEC-61850-3 Edition2 |
MTBF (Telcordia SR-332, Issue 3, GB, 25oC) | 632,350 hrs. |
Warranty | 5 Years |
More Managed Lite Layer-3 Switches

XL7508 Series
by Agatel
8-Port Lite L3 Industrial Managed Switch
Specifications
XL7512 Series
by Agatel
12-Port Light L3 Industrial Managed Gigabit PoE Switch
Specifications
XL7505 Series
by Agatel
5-Port Light L3 Industrial Managed Switch
Specifications
XL7506 Series
by Agatel
6-Port Industrial Managed Ethernet Switch
Specifications
XL7506-4P-Series
by Agatel
6-Port Industrial Managed POE+Ethernet Switch
Specifications
XLG7508 Series
by Agatel
8-Port Lite L3 Industrial Managed Gigabit Switch
Specifications