Loading
Xceltra – reliability. engineered.
XLG7526 Series

XLG7526 Series

by Agatel

26-Port Lite L3 Industrial Managed Gigabit PoE Switch

Specifications

XLG7526 Series

26-Port Lite L3 Industrial Managed Gigabit PoE Switch

Key Features:
• 24-port 10/100/1000Base-T(X) Ethernet with IEEE 802.3af/at compliant PoE+ (30W/port
• 2* Gigabit Combo Ports (2*10/100/1000Tx RJ45 and 2*100/1000 SFP Slot)
• System Power Input: 48-55VDC
• Built-in Relay Output Warning for Power Failure
• IP40 Rugged Metal Case Design
• Rack Mounting
• Operating temperature range – STD: -10°C ~70°C, EOT: -40°C ~ 75°C

 Technical Specifications

Hardware Platform

 

 

 

Standards

IEEE 802.3 10Base-T Ethernet

IEEE 802.3u 100Base-TX and 100Base-FX Fast Ethernet

IEEE 802.3ab 1000Base-T Gigabit Ethernet

IEEE 802.3z 1000Base-X Gigabit Fiber

IEEE 802.3af/at Power over Ethernet

IEEE 802.3x Flow Control

IEEE 802.1d STP (Spanning Tree Protocol)

IEEE 802.1w RSTP (Rapid Spanning Tree Protocol)

IEEE 802.1s MSTP (Multiple Spanning Tree Protocol)

ITU-T G.8032 / Y.1344 ERPS v1/v2(Ethernet Ring Protection Switch)
IEEE 802.1Q Virtual Local Area Network (VLAN)

IEEE 802.1p QoS/CoS Protocol for Traffic Prioritization

IEEE 802.1X Network Authentication

IEEE 802.1AB Link Layer Discovery Protocol (LLDP)

IEEE 802.3ad Link Aggregation (LACP)

Processing Type

Store and Forward

Flow Control

IEEE 802.3x flow control, back pressure flow control

Network Management

Management

IPv4/IPv6, SNMP v1/v2c/v3, LLDP, LLDP-MED, HTTP, HTTPS, SSHv2

telnet, DHCP client, DHCPv6 client, DHCP server, Port Mirror, DNS

client/proxy, IP based Access Filter, ICMPv6, syslog, Time Zone

/Daylight Saving, NTP client, RMON, sFlow, Loop detection, Console

Port, Power lost warning, relay trigger

Security

Port-based/Single/Multi 802.1X, ACL(Port/Rate Limiters/ACE), MACbased Authentication, VLAN assignment, QoS Assignment, Private

VLAN, Guest VLAN, RADIUS accounting, TACACS+, IP MAC binding,

WEB/CLI authentication, Authorization (15 levels), Port Security Limit

Control, ACLs for filtering/policing/port copy, IP source guard, ARP

Inspection

L2 Switching

Port/MAC/Protocol/IP Subnet-based VLAN, GARP/GVRP, Loop Guard,

Link Aggregation static/LACP, BPDU guard, Error disable recovery,

IGMP snooping v2/v3, MLD snooping v1/v2, IGMP filtering, IPMC

throttling / filtering leave proxy, DHCP snooping, G.8032 v1/v2

L3 Switching

DHCP option82, IP route

QoS

802.1p Queueing, Input priority mapping, Storm control for

Unicast/Multicast/Broadcast, Port/Queue/ACL policer, Port egress

shaper, Queue egress shaper, DiffServ (DSCP), Tag remarking,

Scheduler mode

Power Saving

ActiPHY, PerfectReach, IEEE 802.3az EEE power management

Network Redundancy

STP/RSTP/MSTP, port trunk with LACP, ERPS v1/v2(<50ms)

Configuration

Http, Https, Telnet, SSH, CLI, TFTP, SNMP v3

PoE

POE/POE+ port power allocation, Power budget protection, PoE output

scheduled, PoE alive check and remote reboot PD device

System / Diagnostics

Dual Image Protection, PING, PING6

SNMP MIBs & RFC Standards

RFC 2674 VLAN MIB

IEEE-802.1Q bridge MIB 2008

RFC 2819 RMON (group 1, 2, 3, and 9)

RFC 1213 MIB II

RFC 1215 TRAPS

RFC 4188 bridge

RFC 4292 IP forwarding table

RFC 4293 management information base for the Internet Protocol (IP)

RFC 5519 multicast group membership discovery

RFC 4668 RADIUS auth. client

RFC 4670 RADIUS accounting

RFC 3635 Ethernet-like

RFC 2863 interface group MIB using SMI v2

RFC 3636 802.3 MAU

RFC 4133 entity MIB v3
RFC 3411 SNMP management frameworks

RFC 3414 user-based security model for SNMPv3

RFC 3415 view-based access control model for SNMP

RFC 2613 SMON – PortCopy

IEEE 802.1 MSTP

IEEE 802.1AB LLDP-MIB (LLDP MIB included in a clause of the STD)

IEEE 802.3ad (LACP MIB included in a clause of the STD)

IEEE 802.1X (PAE MIB included in a clause of the STD)

TIA 1057 LLDP-MED ( MIB is part of the STD)

RFC 3621 LLDP-MED Power (POE) (No specific MIB for POE+ exists)

Switch Properties

Back-Plane (Switching Fabric)

 52Gbps

Priority Queues

8

Max. Number of VLANs

4095

VLAN ID Range

VID 1 to 4095

Memory Buffer

4Mbits

Jumbo Frame

9.6Kbytes

MAC Table Size

8K

IGMP Group

1024

Transfer Rate

14,880pps for Ethernet port

148,800pps for Fast Ethernet port

1,488,000pps for Gigabit Ethernet port

Interface

RJ45 Ports

26*10/100/1000BaseT(X) with 24*PoE-PSE(30W/Port) Auto-Negotiation, Full/Half Duplex, Auto-MDI/MDI-X

PoE Pin Out

V+, V+, V-, V-, for pin 1, 2, 3, 6 (Endspan, MDI Alternative A)

Fiber Port

2*RJ45 Ports w/10/100/1000Tx Ethernet and 2*100/1000 SFP Slot

Wavelength

Depends on SFP modules

LED Indicators

System: Power, Master, Ring, Fault

Ethernet ports: Speed/Link/Active

PoE : On-connected to PD devices

SFP: Link/Active

RS232 Serial Console

1*RS232 in RJ45 connector with console cable,

baud rate 115,200bps,8,N,1

Network Cable

10Base-T:

2-pair UTP/STP Cat. 3, 4, 5 cable EIA/TIA-568 100-ohm (100m)

100Base-TX:

2-pair UTP/STP Cat. 5 cable EIA/TIA-568 100-ohm (100m)

1000Base-T:

4-pair UTP/STP Cat.5/5E cable; EIA/TIA-568 100-ohm (100m)

Optical Cable

Multi-mode cable – 50/125um or 62.5/125um,

Single-mode cable – 9/125um or 10/125um

Power Requirements

Input Voltage

48-55VDC (52-55VDC for IEEE802.3at PoE/PSE), Redundant Input

Overload Current Protection

Present (Slow-Blow Fuse)

Reverse Polarity Protection

Present

System Power Consumption

Max. 24W full loading


Max. PoE Power Budget

720Watts

PoE Power Output

30W max. per PoE port

Mechanical Characteristics

Housing

Metal, IP40 protection

Dimensions (W x H x D)

440 x 44 x 200 mm

 

Weight

 Unit weight: 2.8kg, Shipping weight: 3.6kg

 

Mounting

19” rack mounting

Environmental Limits

Operating Temperature

STD: -10°C ~ 70°C

EOT: -40°C ~ 75°C

Storage Temperature

-40°C ~ 85°C

Ambient Relative Humidity

5 to 95%, (non-condensing)

Regulatory Approvals

EMI

FCC Part 15 Subpart B Class A,

CE EN55022/EN61000-6-4 Class A

EMS

CE EN55024/EN61000-6-2 Class A:

IEC61000-4-2 (ESD), IEC61000-4-3 (RS), IEC61000-4-4 (EFT),

IEC61000-4-5 (Surge), IEC61000-4-6 (CS),

IEC61000-4-8 (Magnetic Field)

Free Fall

IEC60068-2-32

Shock

IEC60068-2-27

Vibration

Vibration IEC60068-2-6

Green

RoHS Compliant

Safety

UL61010-1, UL61010-2-201 (XLG7526-24P-2S (-T)) only

MTBF (Telcordia SR-332, Issue

3, GB, 25oC)

TBD

Warranty

5 Years