Loading
Xceltra – reliability. engineered.
XE7500 Series 6-8-12Ports

XE7500 Series 6-8-12Ports

by Agatel

6/8/12-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified

Specifications

XE7506 / XE7508 / XE7512

6/8/12-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified

Key Features:

• Up to 8 10/100 BASE-T(X) ports and 4 10/100/1000 BASE- T(X) Combo ports.
• Up to 8 802.3af or 802.3at complaint PoE ports.
• ERPS Ring (recovery time < 20ms @ 40 switches), STP/RSTP for network redundancy.
• Remote management over Web browser, Telnet console, serial console, and Windows Utility.
• CE/FCC/UL and NEMA TS-2 for Traffic control applications certified.
• Profinet CC-B compatible, GSDML file provided.

 Technology

Standards

– IEEE802.3af / 802.3at for Power-over-Ethernet
– IEEE802.3 for 10BASE-T
– IEEE802.3u for 100BASE-T(X) and 100BASE-FX
– IEEE802.3ab for 1000BASE-T(X)
– IEEE802.3z for 1000BASE-X
– IEEE802.3x for Flow Control
– IEEE802.1D-2004 for Spanning Tree Protocol
– IEEE802.1w for Rapid STP
– IEEE802.1Q for VLAN Tagging
– IEEE802.1p for Class of Service
– IEEE8021X for Authentication
– IEEE802.3ad for Port Trunk with LACP

Protocols

IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP,GMRP, GVRP, SNMPv1/v2c/v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, NTP Server/Client, SNTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP (Client), LLDP, IEEE 1588 PTP V1/V2, IEEE 1588 Hardware Transparent Clock, 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, Serial Console, U-Ring, STP, RSTP, MSTP, Redundancy Compatible Ring, Profinet, Ethernet/IP, Modbus/TCP

MIB

MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC
RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013,
RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414,
RFC 3415,

Flow Control

IEEE802.3x for Flow Control, back pressure flow control

 Switch Properties

Priority Queues

8

Max. Number of Available VLANs

256

VLAN ID Range

VID 1 to 4094

Static IGMP Groups

256

Dynamic IGMP Groups

256

MAC Table Size

16K

Packet Buffer Size

12 Mbit

 Interface

RJ45 Ports

10/100/1000BASE-T(X) or 10/100 BASE-T(X) auto negotiation speed

Fiber Ports

100BASE-FX / 1000BASE-X SFP slot

LED Indicators

PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ-45 Link/Speed, SFP Link, PoE

Console

RS232 (RJ45 connector)

Relay Output

2 relay outputs with current carrying capacity of 2A @30VDC

DIP Switches

Ring Control

Button

Reset Button

 Power Management

Input Voltage

9-48 VDC or 18~30VAC for Non-PoE models
45-57 VDC for 802.3af mode
51-57 VDC for 802.3at mode

Input Current

Max. 1.5A @ 18VAC
Max. 2.0A @ 9VDC (without PD)
Max. 3.2A @ 45VDC (Support up to 8 ports at 15.4W per PoE port)
Max. 5.5A @ 51VDC (Support up to 8 ports at 30W per PoE port)

Connector

Removable 5-pin Terminal Block for power input

Reverse Polarity Protection

Present (DC only)

 Physical Characteristics

Housing

IP30 protection, metal housing

Dimension

60.3mm x 137.9mm x 164mm (W x D x H)

Weight

approx 1.2 kg (Max.)

Installation

DIN-Rail, Wall Mount (Optional Kit)

 Environmental Limits

Operating Temperature

-20°C~70°C (-4°F~158°F)

Storage Temperature

-40°C~85°C (-40°F~185°F)

Ambient Relative Humidity

5%~95% non-condensing

 Regulatory Approvals

Safety

UL60950-1 2nd Ed. /CSA C22.2 No.60950-1-07 2nd Ed. / EN60950-1 / CB

EMC

FCC Part 15, Subpart B, Class A / EN 61000-6-4:2007+A1:2011 / EN 61000-6-2:2005

Test

Item

Value

Level

IEC 61000-4-2

ESD

Contact Discharge

±6KV

3

Air Discharge

±8KV

3

IEC 61000-4-3

RS

Radiated(Enclosure)

10 (V/m)

3

IEC 61000-4-4

EFT

AC Power Port

±2.0 KV

3

DC Power Port

±2.0 KV

3

Signal Port

±1.0 KV

3

IEC 61000-4-5

Surge

AC Power Port

Line-to-Line ±1.0KV

3

AC Power Port

Line-to-Earth ±2.0KV

3

DC Power Port

Line-to-Line ±1.0KV

3

DC Power Port

Line-to-Earth ±2.0KV

3

Signal Port

Line-to-Earth ±1.0KV

3

IEC 61000-4-6

CS

Conducted(Enclosure)

10 Vrms

3

IEC 61000-4-8

PFMF

(Enclosure)

30(A/m)

4

IEC 61000-4-11

DIP

AC Power Port

–

–

Shock

IEC 60068-2-27

Drop

IEC 60068-2-32

Vibration

IEC 60068-2-64

Traffic Control

NEMA TS-2

RoHS

Yes

MTBF

11 years

Warranty

5 years

Downloads