
Specifications
XEG7512 / XEG7516 / XEG7520
12/16/20-port Managed Layer-2 Gigabit Ethernet switches with 4/8-PoE ports – Maritime/Traffic Certified
Key Features:
• Up to 16 10/100/1000 RJ45 ports or 100/1000 BASE-X SFP slots. Plus 4 dedicated 1/10G Uplink SFP slots.
• Up to 8x 802.3af/ 802.3at PoE/PoE+ Power over Ethernet ports, with maximum 30W PoE power per port and up to 240W power budget.
• 128 Gbps High-Performance non-blocking Switching Fabric.
• Redundancy through ITU-T G.8032 ERPS Ring, RSTP, STP, MRP (Client).
• IEEE 1588v2 Precision Time Protocol HW-Based E2E Transparent clock.
• Wide temperature operations, from -40°C to 70°C.
• UL 62368-1:2014, CE/FCC, NEMA TS-2 certified for traffic control applications.
Technical Specifications
Model Name | XEG7512 (12 ports) ; XEG7516 (16 ports); XEG7520 (20 ports) |
Switch Properties
Priority Queues VLAN Table | 8 |
Ethernet
Standards | IEEE 802.3 for 10BaseT | ||||
Protocols | IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP (Client),LLDP,802.1x,EAP,RADIUS,TACACS+,Mirror port, QoS, ACL | ||||
Redundancy | ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring | ||||
Time Synchronization |
| ||||
Automation Profiles | Ethernet/IP, Modbus/TCP device status registers provided | ||||
SNMP MIB | MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, |
Power
Input Voltage | 9-57 VDC for Non-PoE models |
Input Current (System) | Max. 2.2 A @ 12 VDC (without PoE) |
Power Consumption (System) | Max. 26.4 W @ 12 VDC (without PoE) |
Connector | 5-Pin 5.08mm Lockable Terminal Block |
Interfaces
RJ45 Ports | Up to 16 10/100/1000BASE-T(X) auto negotiation speed |
Fiber Optics Ports | Up to 16 100/1000BASE-X SFP slot plus 4 1000BASE-X or 4 10G SFP slots |
LED Indicators | PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ-45 Link/Speed, SFP Link, PoE |
Console | RS232 (RJ45 connector) |
Relay Output | 2 relay outputs with current carrying capacity of 1A @ 24 VDC |
DIP Switches | Ring Control and Profinet Setting |
Button | Reset Button |
Physical Characteristics
Housing | IP30 SPCC Metal housing, ruggedized Heat-sink |
Dimension (W x H x D) | XEG7512: 76 x 200 x 160 mm; XEG7516-XEG7520: 95 x 200 x 160 mm |
Weight | 2,500 g |
Installation | DIN-Rail, Wall mount (optional kit) |
Environmental Limits
Operating Temperature | -40°C~70°C (-40°F~158°F) |
Storage Temperature | -40°C~85°C (-40°F~185°F) |
Ambient Relative Humidity | 5%~95%, 55°C (Non-condensing) |
Regulatory Approvals
Safety | UL62368-1, 2nd Ed., CSAC22.2 N. 62368-1-14,NZS62368.1:2018,EN62368-1:2014+A11:2017 | |||
Traffic Control | NEMA TS-2 | |||
EMC | FCC Part 15, Subpart B, Class AEN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4, | |||
DNVGL Maritime | DNV-GL | |||
Test | Item | Value | Level | |
IEC 61000-4-2 | ESD | Contact Discharge | ±6KV | 3 |
IEC 61000-4-3 | RS | 80-1000MHz | 10(V/m) | 3 |
IEC 61000-4-4 | EFT | AC Power Port | ±2.0kV | 3 |
IEC 61000-4-5 | Surge | DC Power Port | Line-to Line±1.0kV | 3 |
IEC 61000-4-6 | CS | 0.15-80MHz | 10V rms | 3 |
IEC 61000-4-8 | PFMF | Enclosure | 30 V/m | 4 |
IEC 61000-4-11 | DIP | AC Power Port | – | A |
Shock Drop Vibration | MIL-STD-810G Method 516.5MIL-STD-810F Method 516.5MIL-STD-810F Method 514.5 C-1 & C-2 | |||
RoHS II | Yes | |||
MTBF | 20 Years | |||
Downloads
More Managed Layer-2 Switches

XE7500 Series 20Ports
by Agatel
20-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XE7500 Series 6-8-12Ports
by Agatel
6/8/12-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XEG7500 Series 4-8Ports
by Agatel
4/8-port Managed Layer-2 Gigabit Ethernet switches with 4/8-PoE ports – Railway/Traffic Certified
Specifications
XEG9500 Series
by Agatel
8 or 12-Port IEC61850-3 Certified Managed Layer-2 Gigabit Switch
Specifications
XER7000 Series
by Agatel
IEC-61850 HSR/PRP Redundancy Managed Ethernet Switch
Specifications
XRG7500 Series 28Ports
by Agatel
28-port Modular Managed Layer-2 Gigabit Rackmount switches with PoE ports – Railway Certified
Specifications