Loading
Xceltra – reliability. engineered.
XRG7500 Series 28Ports

XRG7500 Series 28Ports

by Agatel

28-port Modular Managed Layer-2 Gigabit Rackmount switches with PoE ports – Railway Certified

Specifications

XRG7528

28-port Modular Managed Layer-2 Gigabit Rackmount switches with PoE ports – Railway Certified

Key Features:

• Maximum 128Gbps switching capacity, 95.24Mpps throughput
• Rugged industrial design for -40~75° C harsh environment operation
• Flexible modular configuration, 3 Module-dedicated slots
• Up to 24 PoE ports, with maximum 720W of PoE power budget
• 4 x 1 Gigabit or 4 x 10 Gigabit SFP Uplink slots
• Up to 20 possible configurations in 4 power input versions
• ITU-T G.8032 ERPS Ring, RSTP, or MRP (client) redundancy
• EN50155 / EN50121-4 Certified for Railway applications
• PROFINET v2.33 CC-B conformance, Provides GSD Description file
• Advanced management features

 Switch core

 

 Technical Specifications

Model Name

XRG7528

 Switch Properties

Priority Queues

8

VLAN Table

4096

MAC-Based VLAN

512

VLAN ID Range

VID 1 to 4094

Static IGMP Groups

128

Dynamic IGMP Groups

256

MAC Table Size

16k

Packet Buffer Size

1.5 MB

Jumbo Frame

9216 Byte

Switching Fabric Capacity

56 Gbps (1G uplinks) / 128 Gbps (10G uplinks)

Maximum throughput

41.67 Mpps (1G uplinks) / 95.24 Mpps (10G uplinks)

 Ethernet

Standards

IEEE 802.3 for 10BaseT
IEEE 802.3u for 100BaseT(X)
IEEE 802.3ab for 1000BaseT(X)
IEEE 802.3z for 1000BaseX
IEEE 802.3ae For 10 Gigabit Ethernet Fiber
IEEE 802.3x for Flow Control, back pressure flow control
IEEE 802.1D-2004 for Spanning Tree Protocol
IEEE 802.1w for Rapid Spanning Tree Protocol
IEEE 802.1s for Multiple Spanning Tree Protocol
IEEE 802.1Q for VLAN Tagging
IEEE 802.1p for Class of Service
IEEE 802.1X for Authentication
IEEE 802.1ae for MAC security (MACsec) – on XRGM4-XRGM5 only
IEEE 802.3ad for Port Trunk with LACP
IEEE 802.3az for Energy Efficient Ethernet

Protocols

IPv4, IPv6, IGMPv1/v2/v3, IGMP snooping, GARP, GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Relay/Client/IP-port-mapping, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP(Client), LLDP, 802.1x,EAP, RADIUS,TACACS+,Mir-
ror port,QoS,ACL

Redundancy

ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring

 Time Synchronization

Network Synchronization

NTP Server/Client, SNTP

Precision Network
Synchronization

IEEE1588v1 OC/BC (Software)
IEEE1588v2 TC (Hardware) – ns accuracy
IEEE1588v2 OC/BC (Software)

Automation Profiles

Profinet v2.33 CC-B conformance, EtherNet/IP, Modbus/TCP status registers

MIB

MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011,
RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863,
RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674

 Power

Input Voltage

Switch Core:
DC version: redundant 48~57 VDC
AC version: single 110~220 VAC
Redundant AC version: dual 110~220 VAC
Mixed AC/DC -Redundant: 1×110~220VAC & 48~57VDCPoE: 2 x 48-57 VDC (each power input max 360W)

Input Current (Max)

CPU board AC/ redundant AC: 110-220 VAC, 0.58 A Max, 64W Max
CPU board redundand DC 48-57 VDC , 0.68A Max, 32.7W Max
802.3af PoE full loading: 45-57 VDC, 8.4A Max, 370W Max
802.3at PoE+ full loading: 51-57 VDC, 14.4A Max, 720W Max

Connectors

2 x Lockable 5-pin terminal blocks for PoE power input (all vers.)
2 x Lockable 3-pin terminal blocks for DC power input (DC vers.)
1-2 x AC power inlet (non-redundant(x1) / -MR version(x1) / -R(x2) )
1 x Lockable 3-pin terminal blocks for DC power input (-MR version)

Reverse Polarity Protection

Yes

 Physical Characteristics

Housing
Dimension (W x H x D)
Weight

Installation

IP30 SPCC metal housing
440 x 44 x 340 mm (not including screws and rack-mount kit)
5Kg (not including module but module cover only)
1U Rack-mount, Rack-mount kit included

 Environmental Limits

Operating Temperature
Storage Temperature
Ambient Relative Humidity

-40°C~75°C (-40°F~167°F)
-40°C~85°C (-40°F~185°F)
5%~95%, 55°C (Non-condensing)

 Switch Modules

 Technical Specifications

Description

8-Port RJ45 PoE module

8-Port RJ45 module

8-Port SFP module

Model Name

XRG7X28-M1

XRG7X28-M2

XRG7X28-M3

 Properties

PoE Power per port

15.4/30W (802.3af/at)

–

–

Total Max Power

240 W

–

–

Number of ports

8

8

8

Port speed

10/100/1000 BASE-T(X)

10/100/1000 BASE-T(X)

100/1000 BASE-F(X)

Interface

RJ45

RJ45

SFP slot

Dimensions

104.5 x 171.6 x 39.5mm

104.5 x 171.6 x 39.5mm

104.5 x 171.6 x 39.5mm

Weight

550 g

500 g

450 g

Fixing

2 x screws (included)

2 x screws (included)

2 x screws (included)

 Regulatory Approvals

 Safety

UL 60950-1 2nd Ed. /CSA C22.2 No.60950-1-07 2nd Ed. / EN 60950-1 / UL 62368-1 / IEC 62368-1

EMC

FCC Part 15, Subpart B, Class A
EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4

Test

Item

Value

Level

IEC 61000-4-2

ESD

Contact Discharge Air Discharge

±8KV
±15KV

4
4

IEC 61000-4-3

RS

Enclosure Port

10(V/m), 80-1000MHz

3 *

IEC 61000-4-4

EFT

AC Power Port DC Power Port Signal Port

±2.0KV
±2.0KV
±2.0KV

3
3
4

IEC 61000-4-5

Surge

AC Power Port AC Power Port DC Power Port DC Power Port Signal Port

Line-to Line±1.0KV Line-to Earth±2.0KV Line-to Line±1.0KV Line-to Earth±2.0KV Line-to Earth±2.0KV

3
3
3
3
3

IEC 61000-4-6

CS

0.15-80MHz

10V rms

3 *

IEC 61000-4-8

PFMF

(Enclosure)

AC 50Hz 10A/m

3

IEC 61000-4-11

DIP

AC Power Port

–

–

Shock Drop Vibration

MIL-STD-810G Method 516.5
MIL-STD-810F Method 516.5
MIL-STD-810F Method 514.5 C-1 & C-2

Rail Traffic

EN50155 / EN50121-4 Certified

RoHS2

Yes

MTBF

12.20 Years

Warranty

5 years

* EMC level 3 on CS/RS pass conditional to the use of Shielded Ethernet Cable

Downloads