
XEG7500 Series 4-8Ports
by Agatel
4/8-port Managed Layer-2 Gigabit Ethernet switches with 4/8-PoE ports – Railway/Traffic Certified
Specifications
XEG7504 / XEG7508
4/8-port Managed Layer-2 Gigabit Ethernet switches with 4/8-PoE ports – Railway/Traffic Certified
Key Features:
• Up to 8 10/100/1000 BASE-T(X) RJ45 ports or 1000 BASE-X SFP slots.
• Up to 8 802.3af/ 802.3at Power over Ethernet ports, with maximum 30W PoE power per port and maximum 240 W device power budget.
• Powerful Switching Platform, supporting Redundancy advanced Protocols, such as ERPS, RSTP, STP, MRP (Client) and compatible rings.
• Profinet CC-B v2.33 certified & Ethernet/IP Ready.
• IEEE 1588v2 Precision Time Protocol Hw-Based Transparent clock.
• CE/FCC/UL and NEMA TS-2 Certified for Traffic Control Applications.
• EN50155 / EN50121-4 certified for Railway and Trackside applications.
• Works from -20°C~70°C.
Technical Specifications
Model Name | XEG7504/XEG7508 |
Switch Properties
Priority Queues | 8 |
Ethernet
Standards | IEEE 802.3af / 802.3at for Power-over-Ethernet | ||||
Protocols | IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Relay/Client/IP-port-mapping, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP (Client),LLDP,802.1x,EAP,RADIUS,TACACS+,Mirror port, QoS, ACL, ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring Chain, U-Ring | ||||
Time Synchronization |
| ||||
Automation Profiles | Profinet v2.33 CC-B certified, Ethernet/IP, | ||||
SNMP MIB | MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, |
Power
Input Voltage | 9-57 VDC for Non-PoE models |
Input Current (System) | Max. 1.4A @ 9VDC (without PoE) |
Power Consumption (System) | Max 12.6 W @9 VDC (without PoE) |
Connector | 5-Pin 5.08mm Lockable Terminal Block |
Interfaces
RJ45 Ports | Up to 8 10/100/1000BASE-T(X) auto negotiation speed |
Fiber Optics Ports | Up to 4 1000BASE-X SFP slot |
LED Indicators | PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ-45 Link/Speed, SFP Link, PoE |
Console | RS232 (RJ45 connector) |
Relay Output | 2 relay outputs with current carrying capacity of 1A @ 24 VDC |
DIP Switches | Ring Control and Profinet Setting |
Button | Reset Button |
Physical Characteristics
Housing | IP30 aluminum housing |
Dimension (W x H x D) | 54 x 113 x 145 mm |
Weight | 800g |
Console | RS232 (RJ45 connector) |
Installation | DIN-Rail , Wall mount (optional kit) |
Environmental Limits
Operating Temperature | -20°C~70°C (-4°F~158°F) |
Storage Temperature | -40°C~85°C (-40°F~185°F) |
Ambient Relative Humidity | 5%~95%, 55°C (Non-condensing) |
Regulatory Approvals
Safety | UL 60950-1 2nd Ed. /CSA C22.2 No.60950-1-07 2nd Ed. / EN 60950-1 / CB | |||
EMC | FCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4, | |||
Traffic Control | NEMA TS-2 | |||
Rail Traffic | EN50155 / EN50121-4 | |||
Test | Item | Value | Level | |
IEC 61000-4-2 | ESD | Contact Discharge Air Discharge | ±6KV ±8KV | 3 3 |
IEC 61000-4-3 |
RS | 80-1000MHz 1.4-2.0GHz 2.0-2.7GHz | 10(V/m) 3(V/m) 10(V/m) | 3 3 3 |
IEC 61000-4-4 |
EFT | AC Power Port DC Power Port Signal Port | ±2.0kV ±2.0kV ±1.0kV | 3 3 3 |
IEC 61000-4-5 |
Surge | DC Power Port DC Power Port Signal Port | Line-to Line±1.0kV Line-to Earth±2.0kV Line-to Earth±2.0kV | 3 3 3 |
IEC 61000-4-6 | CS | 0.15-80MHz | 10V rms | 3 |
IEC 61000-4-8 | PFMF | Enclosure | 30 V/m | 4 |
IEC 61000-4-11 | DIP | AC Power Port | – | A |
Shock Drop Vibration | MIL-STD-810G Method 516.5 MIL-STD-810F Method 516.5 MIL-STD-810F Method 514.5 C-1 & C-2 | |||
Traffic Control | NEMA TS-2 | |||
High Altitude | Certified for 4000m altitude according to IEC 60068-2-13 | |||
RoHS II | Yes | |||
MTBF | 20 Years | |||
Downloads
More Managed Layer-2 Switches

XE7500 Series 20Ports
by Agatel
20-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XE7500 Series 6-8-12Ports
by Agatel
6/8/12-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XEG7500 Series 12-16-20Ports
by Agatel
XEG7512 / XEG7516 / XEG7520
Specifications
XEG9500 Series
by Agatel
8 or 12-Port IEC61850-3 Certified Managed Layer-2 Gigabit Switch
Specifications
XER7000 Series
by Agatel
IEC-61850 HSR/PRP Redundancy Managed Ethernet Switch
Specifications
XRG7500 Series 28Ports
by Agatel
28-port Modular Managed Layer-2 Gigabit Rackmount switches with PoE ports – Railway Certified
Specifications