
Specifications
XEG9508/XEG9512 Switches
8 or 12-Port IEC61850-3 Certified Managed Layer-2 Gigabit Switch
Key Features:
• IEC61850-3 Certified, DNV.GL (former KEMA) tested
• Up to 6 or 8 10/100/1000 BASE-T(X) ports and 2 or 4 1000 BASE-X SFP ports
• IEEE1588v2 Precision Time Protocol support, with nanosecond-accurate Hardware-based E2E Transparent clock and Software Boundary Clock
• ERPS and Compatible Ring (recovery time < 20ms @ 40 switches), STP/RSTP/MSTP/MRP (Client) for network redundancy
• Remote management over Web browser, Telnet, Serial console, Utility
• PROFINET v2 Class B compatible
• Provides Generic Station Descr. file for integration with SIMATIC Step 7
Technical Specifications
Model Name | XEG9508/XEG9512 Switches |
Switch Properties | |
Priority Queues VLAN Table MAC-Based VLAN VLAN ID Range Trunk Group Static IGMP Groups Dynamic IGMP Groups MAC Table Size Packet Buffer Size Jumbo Frame | 8 4096 512 VID 1 to 4094 4 128 256 16K 1.5 MB 9216 Byte |
Ethernet | |
Standards
| IEEE 802.3 for 10BASE-T IEEE 802.3u for 100BASE-T(X) IEEE 802.3ab for 1000BASE-T IEEE 802.3z for 1000BASE-X IEEE 802.3x for Flow Control/ Back pressure control IEEE 802.1d-2004 for Spanning Tree Protocol IEEE 802.1w for Rapid Spanning Tree Protocol IEEE 802.1s for Multiple Spanning Tree Protocol IEEE 802.1q for VLAN Tagging IEEE 802.1p for Class of Service IEEE 8021x for Authentication |
Protocols
| IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, NTP Server/Client, SNTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP (Client), LLDP, IEEE 1588 PTP V1/V2, IEEE 1588 Hardware-Assisted End-to-End Transparent Clock and Software-assisted Boundary Clock, MRP (Client), 802.1x, EAP, RADIUS, TACACS+, Mirror port, QoS, ACL, Serial Console, U-Ring, STP, RSTP, MSTP, Redundancy Compatible Ring |
Automation Profiles | Profinet CC-B compatible, Ethernet/IP ready, Modbus/TCP status registers |
SNMP MIB | MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415 |
Power | |
Input Voltage | 24-57 VDC 100~240 VAC for AC series 110~370 VDC for HV Series |
Input Current (System) | 0.63A @ 24 VDC 0.16A @ 100 VAC for AC series 0.12A @ 110 VDC for HV series |
Connector | 5-Pin 5.08mm Lockable Terminal Block |
Reverse Polarity Protection | Yes |
Interfaces | |
RJ45 Ports Fiber Optics Ports LED Indicators Console Relay Output DIP Switches Button | Up to 8 10/100/1000BASE-T(X) auto negotiation speed Up to 4 1000BASE-X SFP slot PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ-45 Link/Speed, SFP Link, RS232 (RJ45 connector) 2 relay outputs with current carrying capacity of 1A @ 24 VDC Ring Control Reset Button |
Physical Characteristics | |
Housing Dimension (W x H x D) Weight Installation | IP30 SPCC, Black housing 77 x 145 x 113 mm 1,000g (AC/HV versions) / 1,200g (other) DIN-Rail , Wall mount (optional kit) |
Environmental Limits | |
Operating Temperature Storage Temperature Ambient Relative Humidity | -40°C~85°C (-40°F~185°F) -40°C~85°C (-40°F~185°F) 5%~95% RH, 55°C (Non-condensing) |
Regulatory Approvals
Safety | UL/CUL/IEC(CB) 61010-2-201 | |||
Industry Specific | IEC61850-3 (Including 6.10.3 Seismic test), IEEE 1613 IEC61850 DNV.GL (former KEMA) functional test | |||
EMC | FCC Part 15, Subpart B, Class A EN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4, | |||
Test | Item | Value | Level | |
IEC 61000-4-2 | ESD | Contact Discharge | ±8KV ±15KV | 4 4 |
IEC 61000-4-3 | RS | 80-1000MHz 1.0-3.0GHz | 10(V/m) 80% AM | 3 3 |
IEC 61000-4-4 | EFT | AC Power Port | ±4.0kV @2.5kHz ±4.0kV @2.5kHz ±2.0kV @5.0kHz | 4 4 4 |
IEC 61000-4-5 | Surge | AC Power Port | Line-to Line ±2.0kV | 4 4 3 3 4 |
IEC 61000-4-6 | CS | AC Power Port | 10V, 150kHz~80MHz, 80% AM 10V, 150kHz~80MHz, 80% AM 10V, 150kHz~80MHz, 80% AM | 3 3 3 |
IEC 61000-4-8 | PFMF | Enclosure | 100A/m continuous, | 5 5 |
IEC 61000-4-10 | Damped Oscillato- | Enclosure | 100A/m, 100KHz, 1MHz | 5 |
IEC 61000-4-11 | DIP | AC Power Port | Drop 70% 3 times/S (1 Period) Drop 40% 3 times/1mS Drop 100% 3 times/50mS (5&50 Period) |
N/A |
Shock | MIL-STD-810G Method 516.5 | |||
Drop | MIL-STD-810F Method 516.5 | |||
Vibration | MIL-STD-810F Method 514.5 C-1 & C-2 | |||
RoHS II | Yes | |||
MTBF | 20 Years | |||
Notes: All series is UL61010-2-201 certified, except *HV series
Downloads
More Managed Layer-2 Switches

XE7500 Series 20Ports
by Agatel
20-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XE7500 Series 6-8-12Ports
by Agatel
6/8/12-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XEG7500 Series 12-16-20Ports
by Agatel
XEG7512 / XEG7516 / XEG7520
Specifications
XEG7500 Series 4-8Ports
by Agatel
4/8-port Managed Layer-2 Gigabit Ethernet switches with 4/8-PoE ports – Railway/Traffic Certified
Specifications
XER7000 Series
by Agatel
IEC-61850 HSR/PRP Redundancy Managed Ethernet Switch
Specifications
XRG7500 Series 28Ports
by Agatel
28-port Modular Managed Layer-2 Gigabit Rackmount switches with PoE ports – Railway Certified
Specifications