Loading
Xceltra – reliability. engineered.
XER7000 Series

XER7000 Series

by Agatel

IEC-61850 HSR/PRP Redundancy Managed Ethernet Switch

Specifications

XER7000 Series

IEC-61850 HSR/PRP Redundancy Managed Ethernet Switch

Key Features:

  • Up to 4 x 10/100/1000 BASE T(X) RJ45 ports and 4 x 1Gbps SFP ports
  • Dedicated management port
  • IEC61850-3 and IEEE1613 certification
  • IEC62439-3 clause 4 (PRP) and clause 5 (HSR) compliant
  • Up to 4 HSR or PRP instances (Redbox/Quadbox supported)
  • IEEE1588 TC/BC hardware time stamp
  • -40 to +75 operation temperature range
  • Wide voltage input range support

 Switch Properties

VLAN Table

4096

VLAN ID Range

1~4094

MAC Table

16k

 Ethernet

Standards

IEEE 802.3 for 10BASE-T

IEEE 802.3u for 100BASE-T(X)

IEEE 802.3ab for 1000BASE-T

IEEE 802.3z for 1000BASE-X

IEEE 802.3x full-duplex flow control & half-duplex backpressure

IEEE 802.1Qbb priority-based flow control

IEEE 802.1Q VLAN Tag (4K VLANs)

IEEE 802.1p Quality of Service

IEEE 802.1x Network Access Control

IEEE 802.3az Energy Efficient Ethernet

Protocols

IPv4, SNMPv1/v2/v3, ICMP, Telnet, SSH, SMTP, RMON, HTTP, HTTPs, LLDP, 802.1x, Radius, TACACS+, QoS, ACL, IEEE1588, VLAN, Mirror, SD card backup, Port mirror

Redundancy

HSR, PRP, RSTP, ERPS

Time Synchronization

Network Synchronization: Precision Network Synchronization

NTP Server/Client, SNTP: IEEE 1588 hardware-based TC (E2E/P2P), BC 802.1AS

Automation Profile

Modbus/TCP device status registers provided

SNMP MIB

MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC2012, RFC 2013, RFC 2233, RFC 2571, RFC2742, RFC 2819, RFC 2863, RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415

 Interfaces

RJ-45 Ports

Up to 4 10/100/1000BASE-T(X) auto negotiation speed

Fiber Optics Ports

Up to 4 x 1000BASE-X SFP and 2 x 2500Base-X SFP

Console

RS232 (RJ45 connector)

Relay Output

2 relay outputs with current carrying capacity of 1A @ 24 VDC

Reset Button

Can reset Switch configuration to default factory setting by this button

LED Indicators

Run, ALM, P1, P2, P3, DI, PRP, HSR, Quadbox, Coupling

 Power

Rated Supply Voltage

12-120 VDC, 110-380 VDC, 110-240 VAC

Input Supply Voltage

9.6-144 VDC, 96-456 VDC, 80-264 VAC

Connector

5-Pin 5.08mm Lockable Terminal Block

Reverse Polarity Protection

Yes

 Physical Properties

Casing

Aluminium casing, IP30 protection level, suitable for most industrial control applications

Dimensions

77x167x138mm

Installation

Din-Rail, Wall Mount (optional kit)

 Environmental

Operating Temperature

-40~+75ºC(-31~+167℉)

Storage Temperature

-40~+85ºC(-40~+185℉

Relative Humidity

95% (No condensation)

 Regulatory Approval

Safety

UL/EN/IEC (CB) 62368-1

EMI FCC

FCC Part 15, Subpart B, Class A

EM CE

EN 55032:2015/A11:2020 Class A

EN 61000-6-4: 2007 + A1: 2011

EN 61000-3-2: 2014, Class A

EN 61000-3-3: 2013

EMC CE

EN 55035 :2017/A11:2020

EN 61000-6-2 2005

Substation

IEC-61850-3, IEEE1613

 

 Tests

IEC 61000-4-2

ESD: Contact Discharge Air Discharge: ±8KV, ±15KV: Level 4

IEC 61000-4-3

RS: Enclosure Port: 10(V/m), 80-1000MHz, 80% AM, 1~3GHz: Level 3

IEC 61000-4-4

EFT: AC Power Port: ±4.0kV @2.5kHz: Level 4

EFT: DC Power Port: ±4.0kV @2.5kHz: Level 4

EFT: Signal Port: ±2.0KV @2.5kHz: Level 4

IEC 61000-4-5

Surge: AC Power Port: Line-to-Line ±2.0kV: Level 4

Surge: AC Power Port: Line-to-Earth ±4.0kV: Level 4

Surge: DC Power Port: Line-to-Line ±1.0kV: Level 3

Surge: DC Power Port: Line-to-Earth ±2.0kV: Level 3

Surge: Signal Port: Line-to-Earth ±4.0kV: Level 4

IEC 61000-4-6

CS: AC Power Port: 10V rms 0.15-80MHz, 80% AM: Level 3

CS: DC Power Port: 10V rms 0.15-80MHz, 80% AM: Level 3

CS: Signal Port: 10V rms 0.15-80MHz, 80% AM: Level 3

IEC 61000-4-8

PFMF: Enclosure: 100A/m continuous, 1000A/m (3s): Level 5

IEC 61000-4-10

Damped Osc. Magnetic Field: Enclosure: 100A/m, 100kHz, 1MHz: Level 5

IEC 61000-4-11

DIP: AC Power Port: Drop 70% 3 times/s (1period), Drop 40% 3 times/1ms (50 period), Drop 100% 3 times/50m (5-50 per.)

IEC 61000-4-12

Damped Oscillatory: AC Power Port: 2.5kV common,1kV diff.mode: Level 3

Damped Oscillatory: Signal Port: 2.5kV common,1kV diff.mode: Level 3

Shock

MIL-STD-810G Method 516.5

Drop

MIL-STD-810F Method 516.5

Vibration

MIL-STD-810F Method 514.5 C-1 & C-2

RoHS2

Yes

Warranty

5 Years

Downloads