Loading
Xceltra – reliability. engineered.
XEG7512 / XEG7516 / XEG7520 Switches

XEG7512 / XEG7516 / XEG7520 Switches

by Agatel

12/16/20-Port 4/8-PoE Managed Layer-2 Gigabit Ethernet Switches (Maritime/Traffic)

Specifications

XEG7512 / XEG7516 / XEG7520 Switches

Key Features:

  XEG7500 Series

12/16/20-Port 4/8-PoE Managed Layer-2 Gigabit Ethernet Switches (Maritime/Traffic)
12/16/20-port Managed Layer-2 Gigabit Ethernet switches with 4/8-PoE ports – Maritime/Traffic Certified

• Up to 16 10/100/1000 RJ45 ports or 100/1000 BASE-X SFP slots. Plus 4 dedicated 1/10G Uplink SFP slots.
• Up to 8x 802.3af/ 802.3at PoE/PoE+ Power over Ethernet ports, with maximum 30W PoE power per port and up to 240W power budget.
• 128 Gbps High-Performance non-blocking Switching Fabric.
• Redundancy through ITU-T G.8032 ERPS Ring, RSTP, STP, MRP (Client).
• IEEE 1588v2 Precision Time Protocol HW-Based E2E Transparent clock.
• Wide temperature operations, from -40°C to 70°C.
• UL 62368-1:2014, CE/FCC, NEMA TS-2 certified for traffic control applications.


 Technical Specifications

 

Model Name

XEG7512 (12 ports) ; XEG7516 (16 ports); XEG7520 (20 ports)

 Switch Properties

 

Priority Queues VLAN Table
MAC-Based VLAN VLAN ID
Range Trunk Group
Static IGMP Groups Dynamic
IGMP Groups MAC Table Size
Packet Buffer Size Jumbo
Frame

8
4096
512
VID 1 to 4094
4
128
256
16K
1.5 MB
9216 Byte

 Ethernet

 

Standards

IEEE 802.3 for 10BaseT
IEEE 802.3u for 100BaseT(X)
IEEE 802.3ab for 1000BaseT(X)
IEEE 802.3z for 1000BaseX
IEEE 802.3ae For 10 Gigabit Ethernet Fiber
IEEE 802.3x for Flow Control, back pressure flow control
IEEE 802.1D-2004 for Spanning Tree Protocol
IEEE 802.1w for Rapid Spanning Tree Protocol
IEEE 802.1s for Multiple Spanning Tree Protocol
IEEE 802.1Q for VLAN Tagging
IEEE 802.1p for Class of Service
IEEE 802.1X for Authentication
IEEE 802.3ad for Port Trunk with LACP
IEEE 802.3az for Energy Efficient Ethernet

Protocols

IPv4, IPv6, IGMPv1/v2/v3, IGMP Snooping, GARP, GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Server/Relay/Client, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP (Client),LLDP,802.1x,EAP,RADIUS,TACACS+,Mirror port, QoS, ACL

Redundancy

ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring

Time Synchronization

Network Synchronization

NTP Server/Client, SNTP

Precision Network Synchronization

IEEE1588v1 OC/BC (Software)
IEEE1588v2 E2E TC (Hardware) – ns acc.
IEEE1588v2 OC/BC (Software)

Automation Profiles

Ethernet/IP, Modbus/TCP device status registers provided

SNMP MIB

MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, RFC 2012, RFC 2013, RFC 2233, RFC 2571, RFC 2742, RFC 2819, RFC 2863,
RFC 3411, RFC 3412, RFC 3413, RFC 3414, RFC 3415, RFC 2674

 Power

 

Input Voltage

9-57 VDC for Non-PoE models
45-57 VDC for 802.3af mode
51-57 VDC for 802.3at mode

Input Current (System)

Max. 2.2 A @ 12 VDC (without PoE)
Max. 3.3 A @ 45 VDC (Support up to 8 ports at 15.4W per PoE port)
Max. 5.2 A @ 51 VDC (Support up to 8 ports at 30W per PoE port)

Power Consumption (System)

Max. 26.4 W @ 12 VDC (without PoE)
Max. 148.5 W @ 45 VDC (Support up to 8 ports at 15.4W per PoE port)
Max. 265.2 W @ 51 VDC (Support up to 8 ports at 30W per PoE port)

Connector
Reverse Polarity Protection

5-Pin 5.08mm Lockable Terminal Block
Yes

 Interfaces

 

RJ45 Ports

Up to 16 10/100/1000BASE-T(X) auto negotiation speed

Fiber Optics Ports

Up to 16 100/1000BASE-X SFP slot plus 4 1000BASE-X or 4 10G SFP slots

LED Indicators

PWR1, PWR2, Alarm, Run, Ring, Ring Master, RJ-45 Link/Speed, SFP Link, PoE

Console

RS232 (RJ45 connector)

Relay Output

2 relay outputs with current carrying capacity of 1A @ 24 VDC

DIP Switches

Ring Control and Profinet Setting

Button

Reset Button

 Physical Characteristics

 

Housing

IP30 SPCC Metal housing, ruggedized Heat-sink

Dimension (W x H x D)

XEG7512: 76 x 200 x 160 mm; XEG7516-XEG7520: 95 x 200 x 160 mm

Weight

2,500 g

Installation

DIN-Rail, Wall mount (optional kit)

 Environmental Limits

 

Operating Temperature

-40°C~70°C (-40°F~158°F)

Storage Temperature

-40°C~85°C (-40°F~185°F)

Ambient Relative Humidity

5%~95%, 55°C (Non-condensing)

 Regulatory Approvals

 

Safety

UL62368-1, 2nd Ed., CSAC22.2 N. 62368-1-14,NZS62368.1:2018,EN62368-1:2014+A11:2017

Traffic Control

NEMA TS-2

EMC

FCC Part 15, Subpart B, Class AEN 55032, EN 55024, EN 61000-3-2, EN 61000-3-3, EN 61000-6-2, EN 61000-6-4,

DNVGL Maritime

DNV-GL

Test

Item

Value

Level

IEC 61000-4-2

ESD

Contact Discharge
Air Discharge

±6KV
±8KV

3
3

IEC 61000-4-3

RS

80-1000MHz
1.4-2.0GHz
2.0-2.7GHz

10(V/m)
3(V/m)
10(V/m)

3
3
3

IEC 61000-4-4

EFT

AC Power Port
DC Power Port
Signal Port

±2.0kV
±2.0kV
±1.0kV

3
3
3

IEC 61000-4-5

Surge

DC Power Port
DC Power Port
Signal Port

Line-to Line±1.0kV
Line-to Earth±2.0kV
Line-to Earth±2.0kV

3
3
3

IEC 61000-4-6

CS

0.15-80MHz

10V rms

3

IEC 61000-4-8

PFMF

Enclosure

30 V/m

4

IEC 61000-4-11

DIP

AC Power Port

–

A

Shock Drop Vibration

MIL-STD-810G Method 516.5MIL-STD-810F Method 516.5MIL-STD-810F Method 514.5 C-1 & C-2

RoHS II

Yes

MTBF

20 Years

Downloads