
XRG7528 Switches
by Agatel
28-port Modular Managed Layer-2 Gigabit Rackmount switches with 8-PoE ports – Railway Certified
Specifications
XRG7528 Switches
Key Features:
XRG7528
28-port Modular Managed Layer-2 Gigabit Rackmount switches with 8-PoE ports – Railway Certified
28-Port 8-PoE Modular Managed Layer-2 Gigabit Rackmount Switches (Railway)
• Maximum 128Gbps switching capacity, 95.24Mpps throughput
• Rugged industrial design for -40~75° C harsh environment operation
• Flexible modular configuration, 3 Module-dedicated slots
• Up to 24 PoE ports, with maximum 720W of PoE power budget
• 4 x 1 Gigabit or 4 x 10 Gigabit SFP Uplink slots
• Up to 20 possible configurations in 4 power input versions
• ITU-T G.8032 ERPS Ring, RSTP, or MRP (client) redundancy
• EN50155 / EN50121-4 Certified for Railway applications
• PROFINET v2.33 CC-B conformance, Provides GSD Description file
• Advanced management features
Switch core
Technical Specifications
Model Name | XRG7528 |
Switch Properties
Priority Queues | 8 |
VLAN Table | 4096 |
MAC-Based VLAN | 512 |
VLAN ID Range | VID 1 to 4094 |
Static IGMP Groups | 128 |
Dynamic IGMP Groups | 256 |
MAC Table Size | 16k |
Packet Buffer Size | 1.5 MB |
Jumbo Frame | 9216 Byte |
Switching Fabric Capacity | 56 Gbps (1G uplinks) / 128 Gbps (10G uplinks) |
Maximum throughput | 41.67 Mpps (1G uplinks) / 95.24 Mpps (10G uplinks) |
Ethernet
Standards | IEEE 802.3 for 10BaseT |
Protocols | IPv4, IPv6, IGMPv1/v2/v3, IGMP snooping, GARP, GMRP, GVRP, SNMPv1/v2c/ v3, SNMP Inform, ICMP, Telnet, SSH, DHCP Relay/Client/IP-port-mapping, DHCP Option 66/67/82, BootP, RARP, TFTP, SMTP, SMTP (Gmail), RMON, HTTP, HTTPS, Syslog, MRP(Client), LLDP, 802.1x,EAP, RADIUS,TACACS+,Mir- |
Redundancy | ITU-T G.8032 ERPS Ring, STP, RSTP, MSTP, Compatible Ring/Chain, U-Ring |
Time Synchronization
Network Synchronization | NTP Server/Client, SNTP |
Precision Network | IEEE1588v1 OC/BC (Software) |
Automation Profiles | Profinet v2.33 CC-B conformance, EtherNet/IP, Modbus/TCP status registers |
MIB | MIB II, IF-MIB, SNMPv2 MIB, BRIDGE-MIB, RMON MIB Group 1,2,3,9, RFC RFC 1157, RFC 1213, RFC 1215, RFC 1493, RFC 1643, RFC 1757, RFC 2011, |
Power
Input Voltage | Switch Core: |
Input Current (Max) | CPU board AC/ redundant AC: 110-220 VAC, 0.58 A Max, 64W Max |
Connectors | 2 x Lockable 5-pin terminal blocks for PoE power input (all vers.) |
Reverse Polarity Protection | Yes |
Physical Characteristics
Housing | IP30 SPCC metal housing |
Environmental Limits
Operating Temperature | -40°C~75°C (-40°F~167°F) |
Switch Modules
Technical Specifications
Description | 8-Port RJ45 PoE module | 8-Port RJ45 module | 8-Port SFP module |
Model Name | XRG7X28-M1 | XRG7X28-M2 | XRG7X28-M3 |
Properties
PoE Power per port | 15.4/30W (802.3af/at) | – | – |
Total Max Power | 240 W | – | – |
Number of ports | 8 | 8 | 8 |
Port speed | 10/100/1000 BASE-T(X) | 10/100/1000 BASE-T(X) | 100/1000 BASE-F(X) |
Interface | RJ45 | RJ45 | SFP slot |
Dimensions | 104.5 x 171.6 x 39.5mm | 104.5 x 171.6 x 39.5mm | 104.5 x 171.6 x 39.5mm |
Weight | 550 g | 500 g | 450 g |
Fixing | 2 x screws (included) | 2 x screws (included) | 2 x screws (included) |
Regulatory Approvals
Safety | UL 60950-1 2nd Ed. /CSA C22.2 No.60950-1-07 2nd Ed. / EN 60950-1 / UL 62368-1 / IEC 62368-1 | |||
EMC | FCC Part 15, Subpart B, Class A | |||
Test | Item | Value | Level | |
IEC 61000-4-2 | ESD | Contact Discharge | ±8KV | 4 |
IEC 61000-4-3 | RS | Enclosure Port | 10(V/m), 80-1000MHz | 3 * |
IEC 61000-4-4 | EFT | AC Power Port | ±2.0KV | 3 |
IEC 61000-4-5 | Surge | AC Power Port | Line-to Line±1.0KV | 3 |
IEC 61000-4-6 | CS | 0.15-80MHz | 10V rms | 3 * |
IEC 61000-4-8 | PFMF | (Enclosure) | AC 50Hz 10A/m | 3 |
IEC 61000-4-11 | DIP | AC Power Port | – | – |
Shock Drop Vibration | MIL-STD-810G Method 516.5 | |||
Rail Traffic | EN50155 / EN50121-4 Certified | |||
RoHS2 | Yes | |||
MTBF | 12.20 Years | |||
Warranty | 5 years | |||
* EMC level 3 on CS/RS pass conditional to the use of Shielded Ethernet Cable
Downloads
More Managed Layer-2 Switches

XE7500 Series 20Ports
by Agatel
20-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XE7500 Series 6-8-12Ports
by Agatel
6/8/12-port Managed Layer-2 Ethernet switches with 4 Combo Gigabit Uplinks and 4/8-PoE ports – Traffic/NEMA Certified
Specifications
XEG7500 Series 12-16-20Ports
by Agatel
XEG7512 / XEG7516 / XEG7520
Specifications
XEG7500 Series 4-8Ports
by Agatel
4/8-port Managed Layer-2 Gigabit Ethernet switches with 4/8-PoE ports – Railway/Traffic Certified
Specifications
XEG9500 Series
by Agatel
8 or 12-Port IEC61850-3 Certified Managed Layer-2 Gigabit Switch
Specifications
XER7000 Series
by Agatel
IEC-61850 HSR/PRP Redundancy Managed Ethernet Switch
Specifications